MODx の導入に目処がついた と言った舌の根が乾かないうちに、いきなりこけました orz
 よくよく調べてみると MySQL の バージョンが 4.0.x 系なので、うまくいったように見えても実際、アクセスしてみるとだめで、 よくよく MODx の Requirements を見てみると「 4.1.20 or newer 」と書いてあるではありませんか…

 悩みましたが、MySQL の バージョンが v5.1.22 が導入されているサーバーに 急遽引っ越しを敢行します。
 DNS の設定もし直しますので、当面、通常の閲覧が不安定になる可能性があります。 また、引き続き MODx の導入も行いますので、 当面、このサイト を ご覧いただく方にはご迷惑をおかけしますがご容赦ください m(_ _)m

 さぁはじめるど!!!